FTPupd.exe high CPU load. (Solved! Thanks who helped!)

First of all i had to reset my WD registry setting as my graphs got completely wiped for apparent reason.
When i restarted the settings with HTTP download it would download the files correctly i thin but it didnt terminate itself once it had finished,instead it had a high CPU load (60-90%)
I think i used the same settings as i did b4. (selected use FTPupd expect normal uploads)
So I am stumped as to why this is happening, i had no problems b4.
Using latest WD version and build.

what shows in the ftplogfull.txt

It says “No errors”
I end up killing the process as it chokes the PC to a crawl.

Tim, I gather you have your host server at home on a LAN? Are you FTP’ing somewhere else as well?

I have seen using WD FTPupd.exe that in the General Grouped Uploads, manually selected items and grouped timings, that if there are say three files to be sent and the All box was ticked for Second Server, the FTP process went into a loop perhaps searching for more, when there was only two or three available. A sort of rare setup anomoly.

It shouldn’t be ftping anything.
Should i attach some screenshots of my settings.

Settings would be helpful.

Ok here we go: Let me know if any other settings I should post.
In the http downloader settings I added the “upload” settings to see if that would make it start working but it doesn’t.
I also removed the scheduled times so it wouldnt slow the system down to a crawl.

Not sure if it’s a scrolling issue, but on the first one it looks like you are asking to download from 5 urls to 6 filenames :?

oh man, That makes me look so stupid!!!
and guess what it fixed it!

Thanks for pointing out that out niko.

hahahaha now I am just laughing at my own stupidity.


Sorry Brian, I hope i didnt waste your time. LOL


ha visitors here today, so thanks for finding that Niko

make sure you have ticked to log the ftp data, so that it would show the full details in the ftplogfull.txt file :wink: