Ftpud 6.48 not working

I just tried the new WD 9.52b with the new 6.48 ftpupd. It’s back to doing the same old “open Port” run-on problem, and won’t close unless I use the windows task manager. I’ m back using ftpud 6.42 and all works o.k…

Kevin,
Same here, when I updated to 9.52a with the 6.48 ftp, I got an ftp error first upload out. I reloaded 9.52 and so far uploads are working fine again.
Jon

hi
ah, i wish i saw your other post cirrus!
i know what i have done wrong (or changed)
setting back now for 6.49, uploading now
(but its been ok for me in the latest version on my dial up)

Sorry Brian!..My posts notifing you of the “abort/open-port” run-on problem were deleted due to server problems (last fall?).I forgot to re-post that!..My fault!..anyway, I’ve tried the new ftpupd version 6.49 that came with WD 9.52d. I’m not having much luck with it either. If it were’nt for the fact that ftpupd ver. 6.42 works so perfect, I’d suspect it might be other problems. Thanks!

ok, i have a few more tricks up my sleeve
is it on the dial up oir discconecty that you get the open port?

…it does it after it has downloaded/uploaded all tasks(When it tries to disconnect). It’s as if it thinks there is still an on-going procedure when it tries using abort to disconnect. But it has already finished all it’s tasks.