FTP upload error on ver9.50b

Brian

Windows XP is giving me an FPT error message and not shutting down after uploading to web page. :cry:

Keith

Same here …except it is disconnecting from the web here is some pieces of the ftp error,
FTPUPD caused an exception eedfadeH in module at 0000:00000000.
Registers:
EAX=00000000 CS=0000 EIP=00000000 EFLGS=00000000
EBX=00000000 SS=0000 ESP=00000000 EBP=00000000
ECX=00000000 DS=0000 ESI=00000000 FS=0000
EDX=00000000 ES=0000 EDI=00000000 GS=0000
Bytes at CS:EIP:

Stack dump:
Exception EWin32Error in module FTPUPD.EXE at 0000C60C A Win32 API function failed.

FTPUPD.EXE finished at 5:51:34 AM 1/30/03
Time taken = 0.88 minutes
Error Disconnected: [10054] Connection reset by peer with FTP transfer
Error occured at:5:51:35 AM 1/30/03
Program closed after 6 minutes time out
Error occured at: 5:56:27 AM 1/30/03

FTPUPD.EXE finished at 7:53:30 AM 1/30/03
Time taken = 2.85 minutes
Program closed after 6 minutes time out
Error occured at: 8:29:22 AM 1/30/03

I hope this will help track the trouble…meanwhile back to 11.25…
Jon

Similar problem in 9.52 happening here. Win 98. I think it worked fine until previous version of two days ago.

I was able to watch the error by forcing an FTP upload. It gets metar okay, then uploads to WU okay, but dies when it goes to upload the web pages. Fills up the list with “3 things left to do” or something like that.
It may be maxing out the list causing the error.

Mike

Scratch my previous post. Although I’m not sure of the FTP errors that were happening, it was uploading to the root directory.
For some reason, the remote directory was lost when I upgraded WD.