FTP Show in Taskbar always reverts to checked

I am using WD 10.37R Build 72, under Windows 8 x64, with the shortcut for WeatherD.exe set to ‘Run As Administrator’ – I have UAC disabled.

When I try to check the box under Control Panel, FTP & Connections, “Show in Taskbar (minimised)” and then click ‘OK’, it accepts the setting, but reverts back to checked when I go back. I also have the box “Do not show icon in tray” checked, and that seems to work/stick – but everytime WD FTPs files, the screen flashes, and the taskbar button for the FTP process appears on the taskbar. Is there any way to correct this so the button sticks?


its a bit unclear…your post…
did you want it ticked or unticked?
in testing here, it stays ticked OK