FTP Folder error

My web site is up and running (www.northdeeringweather.us0 but now I get this error message;

FTP Folder error
An error occurred reading contents of folder. Make sure the file name is correct and you
have permission to access the location specified.

The server name or address cannot be resolved.

Any suggestions or ideas would greatly appreciated.

The server name or address cannot be resolved.

Hi George,

I would start with this error. If you are trying to get to it by name then try using the IP.

For example, instead of ftp to www.northdeeringweather.us you could try to ftp to and see what happens (if that is the correct IP) and if it will answer on port 23. What exact address are you trying to ftp into?

Also, are you sure that address is running an ftp server?

Might also want to take a look at this thread :: More and more FTP servers/Web hosting sites use passive mode now

and it migth need to be
try contacting your ISP/ web server for info on what you should be setting for ftp server name , and remote directory (which can also be crucial to get correct)

Contacted my web server and they gave me these instructions:

FTP Host: northdeeringwether.us
Remote Directory: leave blank
Make sure you have connection set to passive mode.

What screen do I use to set this up in Weather display v10.19. Is it FTP/Internet setup and


What screen do I use to set this up in Weather display v10.19. Is it FTP/Internet setup andCONNECTIONS

This is where I would set it up. On that screen you will find the box to tick for “Use Passive mode”.

You would put northdeeringwether.us in the FTP Host/Server box, leave the Remote Directory box empty, and fill in your FTP Username and Password. If you’re using WD’s ftp program, tick the “Use Weather Display’s own FTP”.

Let us know how it goes.


I am a new member, and have (am having) the same problem(s). Thanks for the information… I think that the "" in the directory field is hanging up the works…

Also, can anyone tell me if I should expect WD to choke while running on a Win98SE/48M/Compaq 1270 laptop ? I suspect that it isn’t happy living on the laptop, but it did work at first…

Thanks for any thoughts/suggestions.


[quote author=Phil_in_CA link=topic=6117.msg40602#msg40602 date=1100196883]

I am a new member, and have (am having) the same problem(s).

One of the lines in my FTP Log says "File does not exist /.\northdeeringweather.us.gif

I don’t have gif set anywhere at this time. Why is it on the end of my dommoin.



Under Setup – Control Panel – Web Files/Web page

Do you have ticked “Use jpeg images instead of gif”?

Not sure why its being added to your domainname…

One thought…have you possibly got some /'s mixed up with some 's? Windows uses 's and Unix/Linux uses /'s. If you’re used to Windows and are trying to upload to a Linux/Unix server then that can be confusing. The reason I’m wondering this is that the file that doesn’t exist starts with /.\ which is a little unusual.

One other thing to try…use a normal FTP client (ws_ftp, smartftp, etc) and make sure you can connect to your site using that and upload files using that. Once you can do that you might learn something about the structure of you site…perhaps there is a sub-directory being used that WD needs to know about, or maybe the account details you’ve got don’t work for some reason. If you can’t log in/upload using a normal FTP client then WD won’t be able to login/upload using that info. It may also be easier to see errors in a normal client that aren’t as easy to spot in WD.

Thanks for the reply Niko,

Yeah, 48Megs of RAM…

I ran WD on W98SE on a p2/233 with 80 megs for a year or so and it worked fine, but I used memturbo to manage the memory (it was quite a few versions of WD ago too). A free memory manager mentioned on here recently is Ram Idle http://www.tweaknow.com/ramidleLE.html, I haven’t tried it with 98SE but it does work well with W2K and XP so it’s worth a try.

I could not ever get WD to run satisfactorily on a laptop with W98SE and 512m RAM.

Some of the questions I asked when trouble shooting WD problems were:
What is your operating system?
What type of power management do you use?
Are you using a desktop or laptop computer?
Are you using a screen saver?
What other programs are running?
How do you connect to the internet? Full time connection or dialup?

Any of those issues may result in problems with WD.
If you are uploading data to a web page what version of the FTP are you using?


there might be a HTTP download pointing to that file
maybe email me your settings from WDi.e go action, back up registry entry now, and email me the files wdisplay.ini and wdisplayftp.reg from the folder databackup