Custom Screen Creation

Kevin (krelvinaz) has provided me with an image for me to make a custom screen (summary image).

I followed his directions in the FAQ on how to make them, and when I right-click and select “Set/load background image of this screen” and then select what I want the background image to be, nothing shows up. Here are a few screenshots (the first one is a screenshot of what it looks like after I select the image and the second one is the acutal image that I would like to use)…

Thanks.

–Tim


I just tried it here with your image Tim, and it loaded the image fine…

You downloaded the image and have a copy on your hard drive and you are selecting it from there correct?

-Bob

That is correct, Bob.

I just tried it again, but no luck. :frowning:

–Tim

Any help, guys? :?

Thanks.

–Tim

Well…you could try the reset button on the “view” panel (it’s by the custom screen icon). Then try choosing the background image again in the custom screen setup. If you have already set some tags etc. it will reset those too, so you would have to re-do those also.

thats a good suggestion

Nope, still doesn’t work.

Let’s make sure I’m doing this right…

  1. Go “View” → select "Custom Screen #5)
  2. Click “Slide Now”
  3. Right-click in the gray area and select “Set/load background image of this screen”

Thanks for the help guys.

–Tim

I don’t know what the “slide now” does…
Just select the number, then click on the custom screen icon.

Edit - Yup - just tried it with the “slide now”, and you can’t set the image.

Wow, I’m dumb! :wink: #-o

Thanks snowman! :smiley:

–Tim

Not “dumb” at all -
At least you were “smart” enough to tell us the steps you were taking to get where you were.
Without that we probably would not have been able to figure out what was going wrong.

Thanks, Stan.

Now I just need to know how to upload it to my profile! #-o :lol:

Thanks.

–Tim

If you want to use your custom tag for your sig,
First, upload your custom screen to you web server.
Then, put this code in your profile for signature.

[url=http://www.yoursite.com]
[img]http://www.yoursite.com/images/customscreen.gif[/img]
[/url]

The first section will make the image a live link to your site.
The second section (after the first [img] tag) you will be calling the image from your server.

Okay, I’ve got that Stan.

Now I just have to figure out how to take the gray background image away and add text like “Temperature” and “Wind” in front of the tags that code for those readings.

Thanks.

–Tim

OK - a couple ways I guess.
When you are viewing your custom screen, just drag the canvas to the size of your image. Just make sure you have it so now scroll bars are showing.
Or, when you right click, you can choose your exact horizontal and vertical size.

For the text - Once your tag is in place on your screen, right click the tag - it will give you 4 options.
Set label before/after the tag will give you a text window to enter your text.

Okay…

I have resized the custom screen but am just having some problems with the screen uploading.

I uploaded the customscreen5.gif file into my images directory in FileZilla (which is under “web”, so it looks like: /web/images/customscreen5.gif). For some reason, it will upload every 5 minutes (which is what I have it set as) to the webfiles folder, but not every five minutes to this site (the FileZilla file). Instead, it will only upload when I manually do it.

Any ideas?

–Tim

Did you set the update/upload times?
Right clicking in your custom screen, select “set update/upload times to web page”.
Also be sure the switch is on.

Doing this will upload your custom screen to your web space - the web space that you specified when you set up your FTP connections
Control Panel > FTP > Connections tab.

You shouldn’t have to use FileZilla to do this as WD’s FTP will take care of it. But, you can not specify a different folder on your server for your custom screen this way.

Do a “test” upload when you are in the update/upload screen, then look on your web server in the folder specified for your FTP connections. You can then call your image from there.

OK.

Doing this will upload your custom screen to your web space - the web space that you specified when you set up your FTP connections Control Panel > FTP > Connections tab.

OK.

You shouldn't have to use FileZilla to do this as WD's FTP will take care of it. But, you can not specify a different folder on your server for your custom screen this way.

You lost me here. 8O :?

Do a "test" upload when you are in the update/upload screen, then look on your web server in the folder specified for your FTP connections. You can then call your image from there.

OK.

Thanks.

–Tim

OK - :slight_smile:
After doing your “test” upload, did you find your custom screen on your web server?

I honestly don’t know what you’re talking about here when you say that! :lol: #-o :?

–Tim

Sorry - I’ll try to explain better…

Let’s do this one step at a time.

When you said you uploaded your custom screen manually with FileZilla, where did you put it?

Next, how do you have WD’s FTP connections set as far as the directory is concerned?

In the screen shot, tell me what you have under “Remote Directory (on the FTP site)”