Clientrawrealtimeftp.exe not starting automatically any more [RESOLVED]

I’m currently running the latest build 57, but several builds back I noticed that the clientrawrealtimeftp.exe program stopped starting automatically when WD started. Up until then, it worked.

Now I have to go to Control Panel->Web Files/Web Page/Real Time FTP/WDL page and click the “Start now” button on the Real Time Client FTP/AJAX/WDL Setup tab to get it to run.

Did I mess up a setting or something, or is this a new bug?


no problems here, build 57
how long are you waiting for it to start up?

Once, I waited 18+ hours (forgot to start it manually). How long should it take? It used to start within a few minutes before it stopped working.

What setting causes it to start? Maybe I turned it off? BTW, it works fine once I manually start it.

should be after a few minutes
do you have the main internet switch on in the ftp/internet setup,connections setup and have ticked there to use weather displays Ftpupd.exe? (default is on)

Yes, all those are set as you say. I didn’t change any settings when updating from build to build (I update each time a new build is put on the website). It just stopped starting automatically maybe 5-10 builds ago. But, like I say, once I start it manually, it works fine.

.zip and email me your settings and I will test/check here

OK. What file(s) do I include? Just wdisplay.ini?

We have a FAQ for that

you have ticked, I am running my own server, no ftp needed
in the webfiles/web page setup, real time ftp

that should not be ticked
untick that

That did the trick! :smiley:

I don’t know how on earth that got ticked.

Thanks so much for your help and patience.