Is anyone else having this problem?

Aprs data sending now…
APRS Connecting to:
Aprs connected
sending pass command
user CW0970 pass -1 vers wx-display 9.93 31
Error connecting to aprs server
Trying next server
11001: [11001] Host not found

Did i miss something… new aprs server, different port?


I was forced to re-install windows (thanks Mr Gates :x )
When i re-installed WD it worked, so problem solved.


Hi All:

For a period of time, Dick Stanich who runs the primary tier 2 APRS access server was having problems. He was trying to change ISPs and get his server names (aprswest.net) to be recognized by the domain name servers with his new IP number ( port 23). This turned out to be a slow process.

So, many people who ordinarily would send their data to aprswest.net were timing out, and the Wx-Display roll-over didn’t seem work either.

Things seem to be back to normal now. Please let me know if you having any problems,


P.S. The alternative servers for APRS/CWOP traffic are:
aprsca.net port 23
aprsfl.net port 14580

the problem with the error trap is that it did connect but didnt come back
Trying next server
11001: [11001] Host not found

that means WD’s ftp program is trying the next server in the roll list, but that one could not be found
but i have updated the list of servers to use in the latest version and or you can assign them in the cwop setup anyways…

Thanks DaveH, Brian.