Animatedhttpfile.gif

In the latest versions animatedhttpfile.gif will not work at my system.
You have to click in the underlined pictures to make it start but thats only one picture (and got old one too)

Older versions of WD dont have that option and that works nice
What’s the different between the versions of animatedhttpfile and
what to do to make it animated ?

i am suspecting its the addition of the 2nd animatedhttp file
to reset:
5 minutes after a new file has been downloaded, then go to view, downloaded images, and click on open file, and select that file (with no numbers in the filebname)
then make sure remember this file is ticked
(try ticking and unticking and ticking that)
and animated auto is ticked
it then should produce the sequence OK

the downloaded files are numberred by the ftpupd.exe program with a number sequence on the end of the file
and then WD renumbers a new set of files with that number just prior to the .gif (or .jpg)

tried this as well but animatedhttpfile.gif
doesnt animate in this vers
there’s only ‘close’ no ‘Ok’ box is that right
and now I dont have a second file select
and ticked and unticked as well

I remember that I tried before and it doesny work
then i went back (try out webcam bug(working now ssstt))
to earlier vers 890 or what (not sure) and it works!

work for the wizzard from NZ

ps
hows the farm ?
here a lot of strange illness with cows birds chicken pigs
we have to think about other ways of ‘intensive farming’ here
dont think its necessary in NZ
(hm off topic)

hi
email me your settings, and i will check it out :slight_smile:
wdisplay.ini
from c:\windows or c:\winnt
and
export wdisplayftp.ini from the registry
:slight_smile: