All time record

My December all time Record high heat shows up as 2001F on December 1944.

Now that is a record.

I tried to reset it by plugging in a value for that temperature, but it tends to stick as 2001 F.

Did you key in a C value. Then try shutting down and restarting.

I converted the F temp to C and entered that . I mean 16C isn’t 2001F

But I will try again and restart the program.

it still read the odd temperature of 2001F. Some how I think that year reading.

This temperature is one that the computer sets for the month as the maximum temperature. :idea:

try resetting it under action, reset selected all time records

the enter your own all timer ecord values is not for the month record values

I will give that a try. I need to write down some values then I will give it the old college try ( what ever that was, is …)


A while back I added some old records from previous versions. Looking back into dec 2001 the version changed from for example 1 23 1 to the full year. I think that is where the error is. If not I can punt.

I went in and removed all old log files. It seems that the date formt was different from the present one and rather than edit all zillion lines they are back in a different folder ( I will put them on a CD later for storage)

I then went into the Wdisplay.ini and found the reference to the day and time and put in a number ( not certain what they meant, but took a guess) in place and that brought the temperature down to something reasonable -59F .

I tried to do the individual reset from the menu and that had no effect nor did the reset for the all time month. I figured that the temperature couldn’t reference values that were not there. I shut down the system and waited until morning (after chasing a 2 year old around who didn’t want to go to sleep. my how 20 years fogs the memory of doing it) and when I booted up this morning I had the current low and high and am satisfied with that.

Whew. Now to settle on a better web camera. What fun problems can I generate with that one?