Access blocked by Twitter :( - Not a WD issue

I’m not a twitter user or enthusiast but our local fire departments use their accounts to post updates on local fires (a ‘hot’ issue at this time of year). I had the “Tweets and Replies” page bookmarked for several of them, e.g. but suddenly today all those links are insisting on a twitter login :frowning:

Did twitter change the rules?

I am a twitter user and can see that page just fine while logged on, however logout and I do not see it. So I guess that something has changed but not sure what :frowning: I also tested another page while not logged on and that one worked. Might be worth Googling their twitter feed and see if the URL has changed.


Just did a test having Googled them and worked for me while not logged in :slight_smile:

  1. Go to a twitter page => You can sill see the twitter messages of the account you are visiting
  2. If you want to see the replies, press button “Tweets & replies”
  3. And then you are forced to sign in.

Definitely a change, from now on you have to be logged in to see any of the replies, for ALL accounts as far as I can see.


Thanks for checking guys :slight_smile:

I was using the “and replies” page because I several times saw that the “tweets” page was not up to date :? Guess I’m forced to sign up if I want to know if my house is gonna burn :lol:

I’ve done a bit more digging and yes twitter has changed the way replies work, quite a lot of people commented that their description was somewhat open to misinterpretation. It seems that you need to sign in because you only see replies from people you follow, at least that’s my guess.

BTW when I looked both pages showed the same most recent tweet.


Agreed, I haven’t seen any discrepancies since I drank the Kool-Aid and have access to replies again. I can’t think of any good reason why the tweets page would be stale, but I’m sure that’s what I saw when I set up the bookmarks :?

I think maybe what happened is that they were not actively updating the status of the fire but then replied to a tweet asking for an update, making the latest status a “reply” which didn’t show :idea1: