9.31d not uploading by regular web page name

9.31d is not uploading my custom web page by it’s regular name. ie, it’s uploading wx.html, but not uploading index.html as it should. I rolled back to 9.31b and it uploaded ok, but then the %coldestnightonrecord%
is not getting updated again… lol

ok, i was in that part of the program…
i will test…

i just tested and it worked for me, latest vers
local file name is wx.html, remote file name is what is under web files for station file name

hi all

vers 9.32 now
wx1 has still a problem with his text files (Brian bizzy with that)
this text is ok at my WD mainscreen (scrollpage) but I can’t find
anything about it in datahtml1 etc

but have some others
my wx2 page has the contents of wx1 (local = ok)
wx3 has the contents of wx2 (local = ok)

password has a problem is’nt recognized and quitte task
after that i have a problem with my 3th party
FTP program (for maintenance) still let WD do the regular updates
fill in the password again and works ok for a while.
Have LAN permanent connection, ticked and unticked that
but it’s gambling how it works

back to 9.27e for a while, because some things
looking like a miracle now adays

are there any experience like this, guys ?
using ws2000/lacrosse/wmr900H, WinME, etc

???

i just tested and it worked for me, latest vers local file name is wx.html, remote file name is what is under web files for station file name

do you mean this is how it has to work ? I don’t understand…
my wx.html is a txt file for weatherforecast (as you know)
edsweather.html is my scrollpage with all of WD gifs and has nothing
to do with wx(local).html

or do i have to rename wx1 to wxwhat_ ever_you_call_it and …
no I don’t see logic in here :roll:

if you want wx.html ftp to your web site as the station name under the web files setup, wd still produces and updates wx.html, but as it uploads that file, its final destination on the remote ftp server is a different file
i.e the remote file name is changed
the ftp program shows the local and remote files names and that is listed in the log file ftplog.txt
ed, i tested out your problems with your ini file nad had the same directory structure and i could no see any problems

export and email me your registry settings again ed, and the wxloca.html file and i will try agian to reproduce

hi

some has fixed after I

  • set ‘I have internet sharing’ set to 15 sec back again (tick / untick ???)
  • ticked update the wx.html files but do not ftp them and (ftp with list in second server)
  • unticked update every minute but FTP only at web opload times (ftp with sec servernow as well)

weatherbanner has found again no more error (in new vers 32e)

stilll update and upload my normal page as well is still a little problem because it’s unticked autom. sometimes (i.g. after test) so it does what it has to do: not update the page !!!

8O 8O 8O 8O

so here and there a tick/untick to change some has other effects then suspected…

hi all,

But still have the problem with texts in wxlocal pages
other ones has there own text back but still one line (see topic)

I wonder why its doing well at my stationpage but not in wx page

Datahtml.txt’s give me no solution because the text appears at stationpage by ticking ‘somewhere’ for setup my webpage (can’t find at the moment where ticked)
Something in the line at stationpage has not changed where it did change at producing wxlocal pages (if I go back to 9.27e I have the texts back again without any strubble) :roll:

has or had anyone has the same experience let us know, please

email me the custom file you have trouble with and your regsitry setting again ed

did that today yet
must be around 12.30 your time

anything recieved at [email protected] ?

…i get lots of emails
ty again ed

did yet
see your email post

no, sorry, i have not seen it